Received an email about Jetpack?

Some users of blogs.tees might have received an email from “Jetpack by WordPress.com” letting them know that there’s a critical security update for the Jetpack plugin.

Although the email gives instructions on how you can update the plugin you don’t have to follow them as we’ve already done this for you.

As a managed service, we look after all of the plugins available on your blogs.tees site and we took the necessary steps to install the upgrade on 10/04/2014 when the vulnerability was announced.

The vulnerability has nothing to do with the “Heartbleed” vulnerability that has been talked about recently in the media and there is no need to change your password because of this (although it’s always a good idea to regularly do so).

If you have any questions please email: blogs@tees.ac.uk.