Request a Theme or Plugin

Users are able to request the installation of additional plugins and themes for their blog as long as they meet the following criteria:

  • We do not already have available a plugin or theme that offers similar functionality.
  • They are compatible with the version of WordPress we currently use (4.5).
  • They do not use a large amount of server resources such as disk space or CPU time that would make the blogs.tees service run slowly or cause problems for other users.

If you already have a blog on blogs.tees and would like a plugin or theme installed please complete the form below, you must be an administrator for the blog listed to request plugins and themes.